Calculates the number of solid lines of the pattern per unit length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public double CalculateLinesPerLength()
Visual Basic
Public Function CalculateLinesPerLength As Double
Visual C++
public:
double CalculateLinesPerLength()

Return Value

The solid lines per length.

See Also