Gets the end points of a segment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void GetSegmentEndPoints(
int segmentId,
int regionId,
out UV end1,
out UV end2
) |
Visual Basic |
---|
Public Sub GetSegmentEndPoints ( _
segmentId As Integer, _
regionId As Integer, _
<OutAttribute> ByRef end1 As UV, _
<OutAttribute> ByRef end2 As UV _
) |
Visual C++ |
---|
public:
void GetSegmentEndPoints(
int segmentId,
int regionId,
[OutAttribute] UV^% end1,
[OutAttribute] UV^% end2
) |
Exceptions
See Also