Represents the possible choices for how the translation or rotation is used to place each member of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum ArrayAnchorMember |
Visual Basic |
---|
Public Enumeration ArrayAnchorMember |
Visual C++ |
---|
public enum class ArrayAnchorMember |
Members
Member name | Description |
---|---|
Second | The translation or rotation value specifies the location of the second member of the array. |
Last | The translation or rotation value specifies the location of the last member of the array. |