The image resolution in dots per inch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ImageResolution ImageResolution { get; set; } |
Visual Basic |
---|
Public Property ImageResolution As ImageResolution Get Set |
Visual C++ |
---|
public: property ImageResolution ImageResolution { ImageResolution get (); void set (ImageResolution value); } |
Remarks
The default is DPI_72.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |