Provides access to display unit type with in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DisplayUnit DisplayUnitSystem { get; } |
Visual Basic |
---|
Public ReadOnly Property DisplayUnitSystem As DisplayUnit Get |
Visual C++ |
---|
public: property DisplayUnit DisplayUnitSystem { DisplayUnit get (); } |
Remarks
Return the display unit type, metric or imperial.