The start extension length of the stairs path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double StartExtension { get; set; } |
Visual Basic |
---|
Public Property StartExtension As Double Get Set |
Visual C++ |
---|
public: property double StartExtension { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for startExtension must be between 0 and 30000 feet. |