The document's title.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Title { get; } |
Visual Basic |
---|
Public ReadOnly Property Title As String Get |
Visual C++ |
---|
public: property String^ Title { String^ get (); } |
Remarks
Title is derived from the document's filename. Extension will be present, depending on user settings
Note that returned title will be defaulted if no document saved.
Note that returned string may be empty if a document is detached. See IsDetached.