Indicates if a header row should be displayed before each group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowHeader { get; set; } |
Visual Basic |
---|
Public Property ShowHeader As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowHeader { bool get (); void set (bool value); } |
Field Value
True if a header row should be displayed, false otherwise.
Remarks
The header row displays a title consisting of the value of
the field that the schedule is grouped by.