A Point is outside of the Surface boundary. Insert the Point on the boundary instead, and then drag it to the desired location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId PointNotInSurface { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property PointNotInSurface As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ PointNotInSurface { FailureDefinitionId^ get (); } |