Indicates if the instance is displayed when cut in Plan/RCP (if the category permits).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsShownInPlanRCPCut { get; set; } |
Visual Basic |
---|
Public Property IsShownInPlanRCPCut As Boolean Get Set |
Visual C++ |
---|
public: property bool IsShownInPlanRCPCut { bool get (); void set (bool value); } |
Remarks
controls whether the Model Family Element is shown when a FamilyInstance
of that Family is cut in a Plan/RCP view, i.e. the cut plane passes through the
bounding box of the instance. It only has a meaning for categories that are "cut in the symbol". For
non-cuttable categories it is always false and for ones that are "cuttable in the
instance" it is the same as the IsShownInTopBottom.