Identifies the distribution path length of rebar set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double ArrayLength { get; } |
Visual Basic |
---|
Public ReadOnly Property ArrayLength As Double Get |
Visual C++ |
---|
public: property double ArrayLength { double get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single). |