Area of the references that the MassSurfaceData provides properties for.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Area { get; } |
Visual Basic |
---|
Public ReadOnly Property Area As Double Get |
Visual C++ |
---|
public: property double Area { double get (); } |
Remarks
If it is used, should be greater than zero. Otherwise, it will be zero.