Returns the Top Sketch of the Blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Sketch TopSketch { get; }
Visual Basic
Public ReadOnly Property TopSketch As Sketch
	Get
Visual C++
public:
property Sketch^ TopSketch {
	Sketch^ get ();
}

Remarks

This property is used to retrieve the Top Sketch of the Blend.

See Also