Creates a XYZ object representing coordinates in 3-space with supplied values.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public XYZ NewXYZ(
double x,
double y,
double z
) |
Visual Basic |
---|
Public Function NewXYZ ( _
x As Double, _
y As Double, _
z As Double _
) As XYZ |
Visual C++ |
---|
public:
XYZ^ NewXYZ(
double x,
double y,
double z
) |
Parameters
- x
- Type: System..::..Double
The first coordinate.
- y
- Type: System..::..Double
The second coordinate.
- z
- Type: System..::..Double
The third coordinate.
Exceptions
See Also