Gets the graphics style associated with this category for the given graphics style type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public GraphicsStyle GetGraphicsStyle( GraphicsStyleType graphicsStyleType ) |
Visual Basic |
---|
Public Function GetGraphicsStyle ( _ graphicsStyleType As GraphicsStyleType _ ) As GraphicsStyle |
Visual C++ |
---|
public: GraphicsStyle^ GetGraphicsStyle( GraphicsStyleType graphicsStyleType ) |
Parameters
- graphicsStyleType
- Type: Autodesk.Revit.DB..::..GraphicsStyleType
The type of graphics style.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when the input argument-"graphicsStyleType"-is out of range. |