Returns an absolute path to the referenced file,
regardless of whether the PathType.Enum is relative or absolute.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public ModelPath GetAbsolutePath() |
Visual Basic |
---|
Public Function GetAbsolutePath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetAbsolutePath() |
Return Value
A full path to the linked model.
Remarks
ExternalFileReferences which are taken from a closed document will
report their absolute path as of the last time the document was saved.