Gets the flow value of this analytical connection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public double GetFlow() |
Visual Basic |
---|
Public Function GetFlow As Double |
Visual C++ |
---|
public: double GetFlow() |
Return Value
The flow value.
Remarks
If the network flow is asynchronously calculated, this method would wait until the calculation is completed.
This ensures the returned flow value is always up to date.