Check whether hook offset length is required.
remarks: If hook angle is no more than 90 degree, hook offset length is not meaningful.
returns: True if hook offset length is required, otherwise false.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsOffsetLengthRequired() |
Visual Basic |
---|
Public Function IsOffsetLengthRequired As Boolean |
Visual C++ |
---|
public: bool IsOffsetLengthRequired() |