Identifies if this Rebar is shown as a cross-section in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool IsRebarInSection( View dBView ) |
Visual Basic |
---|
Public Function IsRebarInSection ( _ dBView As View _ ) As Boolean |
Visual C++ |
---|
public: bool IsRebarInSection( View^ dBView ) |
Parameters
- dBView
- Type: Autodesk.Revit.DB..::..View
The view.
Return Value
True if this Rebar is shown as a cross-section, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |