This method marks the end of the current face being exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
void OnFaceEnd(
	FaceNode node
)
Visual Basic
Sub OnFaceEnd ( _
	node As FaceNode _
)
Visual C++
void OnFaceEnd(
	FaceNode^ node
)

Parameters

node
Type: Autodesk.Revit.DB..::..FaceNode
An output node that represents a Face.

See Also