Gets all valid display units for a given unit type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidUnits(ForgeTypeId)` method instead.")]
public static IList<DisplayUnitType> GetValidDisplayUnits(
UnitType unitType
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidUnits(ForgeTypeId)` method instead.")> _
Public Shared Function GetValidDisplayUnits ( _
unitType As UnitType _
) As IList(Of DisplayUnitType) |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidUnits(ForgeTypeId)` method instead.")]
public:
static IList<DisplayUnitType>^ GetValidDisplayUnits(
UnitType unitType
) |
Return Value
The valid display units.
Exceptions
See Also