Checks if value1 is greater than or almost equal to value2, using the internal tolerance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public static bool IsGreaterThanOrAlmostEqual(
double value1,
double value2
) |
Visual Basic |
---|
Public Shared Function IsGreaterThanOrAlmostEqual ( _
value1 As Double, _
value2 As Double _
) As Boolean |
Visual C++ |
---|
public:
static bool IsGreaterThanOrAlmostEqual(
double value1,
double value2
) |
Parameters
- value1
- Type: System..::..Double
The first value.
- value2
- Type: System..::..Double
The second value.
Return Value
True if value1 is greater than or almost equal to value2, false otherwise.
Exceptions
See Also