Identifies if the tag is orphaned or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsOrphaned { get; } |
Visual Basic |
---|
Public ReadOnly Property IsOrphaned As Boolean Get |
Visual C++ |
---|
public: property bool IsOrphaned { bool get (); } |
Remarks
Orphaned tags are those tags that are associated with an instance of a linked Revit file but have no host element.
Tags become orphaned when the element they were tagging was deleted from the link.