Returns a copy of the KeyBasedTreeEntriesLoadResults owned by this KeyBasedTreeEntriesLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public KeyBasedTreeEntriesLoadResults GetLoadResults() |
Visual Basic |
---|
Public Function GetLoadResults As KeyBasedTreeEntriesLoadResults |
Visual C++ |
---|
public: KeyBasedTreeEntriesLoadResults^ GetLoadResults() |
Return Value
A copy of a KeyBasedTreeEntriesLoadResults owned by this KeyBasedTreeEntriesLoadContent object.
Remarks
IExternalResourceServers can use this object to report data and results
back to Revit from their LoadResource methods.