Sets the releases of element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public void SetReleases( bool start, bool fx, bool fy, bool fz, bool mx, bool my, bool mz ) |
Visual Basic |
---|
Public Sub SetReleases ( _ start As Boolean, _ fx As Boolean, _ fy As Boolean, _ fz As Boolean, _ mx As Boolean, _ my As Boolean, _ mz As Boolean _ ) |
Visual C++ |
---|
public: void SetReleases( bool start, bool fx, bool fy, bool fz, bool mx, bool my, bool mz ) |
Parameters
- start
- Type: System..::..Boolean
The position on analytical model stick element. True for start, false for end.
- fx
- Type: System..::..Boolean
- fy
- Type: System..::..Boolean
- fz
- Type: System..::..Boolean
- mx
- Type: System..::..Boolean
- my
- Type: System..::..Boolean
- mz
- Type: System..::..Boolean