The period of the underlying surface in the specified parametric direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double this[
int paramIdx
] { get; } |
Visual Basic |
---|
Public ReadOnly Property Period ( _
paramIdx As Integer _
) As Double
Get |
Visual C++ |
---|
public:
property double Period[int paramIdx] {
double get (int paramIdx);
} |
Parameters
- paramIdx
- Type: System..::..Int32
Use 0 for U coordinates and 1 for V coordinates.
Return Value
The real number equal to the period of the underlying surface.
Exceptions
See Also