Gets a column of the table at at given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public FamilySizeTableColumn GetColumnHeader( int index ) |
Visual Basic |
---|
Public Function GetColumnHeader ( _ index As Integer _ ) As FamilySizeTableColumn |
Visual C++ |
---|
public: FamilySizeTableColumn^ GetColumnHeader( int index ) |
Parameters
- index
- Type: System..::..Int32
Index of the column.
Return Value
The column at the given index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The column index is out of range. |