Retrieves the width of a specified layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetLayerWidth( int layerIdx ) |
Visual Basic |
---|
Public Function GetLayerWidth ( _ layerIdx As Integer _ ) As Double |
Visual C++ |
---|
public: double GetLayerWidth( int layerIdx ) |
Parameters
- layerIdx
- Type: System..::..Int32
Index of a layer in the CompoundStructure.
Return Value
The width of the specified layer.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The layer index is out of range. |