Checks if the system is dividable. The system is dividable if there is more than one physical network in the system. Currently, only HVAC and piping systems support dividing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public bool IsSystemDividable()
Visual Basic
Public Function IsSystemDividable As Boolean
Visual C++
public:
bool IsSystemDividable()

Return Value

True if the system can be divided.

See Also