Controls the visibility of revision clouds and revision tags related to this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public RevisionVisibility Visibility { get; set; } |
Visual Basic |
---|
Public Property Visibility As RevisionVisibility Get Set |
Visual C++ |
---|
public: property RevisionVisibility Visibility { RevisionVisibility get (); void set (RevisionVisibility value); } |
Remarks
This property provides project-wide control over the visibility of revision clouds and tags associated with this
Revision. If clouds or tags are hidden by this property they will not be visible in any views regardless of the
view's settings. If clouds or tags are visible according to this property they may still be hidden on a particular
view or sheet.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |