Checks if the given level can be disconnected from multistory stairs.
You cannot disconnect the levels of standard stair (the stair associated with the Reference Level for the multistory stairs) or already disconnected.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public bool CanDisconnectLevel(
ElementId levelId
) |
Visual Basic |
---|
Public Function CanDisconnectLevel ( _
levelId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool CanDisconnectLevel(
ElementId^ levelId
) |
Return Value
True if the level id can be used to remove stairs.
Exceptions
See Also