For a given host element get references to all the faces that host a divided surface
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static IList<Reference> GetReferencesWithDividedSurfaces(
Element host
) |
Visual Basic |
---|
Public Shared Function GetReferencesWithDividedSurfaces ( _
host As Element _
) As IList(Of Reference) |
Visual C++ |
---|
public:
static IList<Reference^>^ GetReferencesWithDividedSurfaces(
Element^ host
) |
Return Value
References that host a divided surface
Exceptions
See Also