The master units.
Default value of masterUnits is true.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2021.1 and may be removed in a future version of Revit. Please use the WorkingUnits property instead.")] public bool MasterUnits { get; set; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2021.1 and may be removed in a future version of Revit. Please use the WorkingUnits property instead.")> _ Public Property MasterUnits As Boolean Get Set |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2021.1 and may be removed in a future version of Revit. Please use the WorkingUnits property instead.")] public: property bool MasterUnits { bool get (); void set (bool value); } |