Gets the custom data name from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017 Subscription Update
Syntax
C# |
---|
public string GetPartCustomDataName(
int customDataId
) |
Visual Basic |
---|
Public Function GetPartCustomDataName ( _
customDataId As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetPartCustomDataName(
int customDataId
) |
Parameters
- customDataId
- Type: System..::..Int32
The custom data identifier.
Return Value
The custom data name.
Exceptions
See Also