Tell if the profile is made by referencing existing geometry in the Revit model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsReferenceOnlyProfile( int profileIndex ) |
Visual Basic |
---|
Public Function IsReferenceOnlyProfile ( _ profileIndex As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool IsReferenceOnlyProfile( int profileIndex ) |
Parameters
- profileIndex
- Type: System..::..Int32
Index to specify the profile to be checked.