The direction for the outward normal for this polygon.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public XYZ Direction { get; }
Visual Basic
Public ReadOnly Property Direction As XYZ
	Get
Visual C++
public:
property XYZ^ Direction {
	XYZ^ get ();
}

See Also