Checks whether or not the navigation during redraw is enabled, and enable or disable it.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool AllowNavigationDuringRedraw { get; set; } |
Visual Basic |
---|
Public Property AllowNavigationDuringRedraw As Boolean Get Set |
Visual C++ |
---|
public: property bool AllowNavigationDuringRedraw { bool get (); void set (bool value); } |