Constructor. Initializes factor, minimum range and maximum range to values passed in.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ElectricalDemandFactorValue( double minRange, double maxRange, double factor ) |
Visual Basic |
---|
Public Sub New ( _ minRange As Double, _ maxRange As Double, _ factor As Double _ ) |
Visual C++ |
---|
public: ElectricalDemandFactorValue( double minRange, double maxRange, double factor ) |
Parameters
- minRange
- Type: System..::..Double
- maxRange
- Type: System..::..Double
- factor
- Type: System..::..Double