An enumerated type listing all Zoom types of Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ZoomType |
Visual Basic |
---|
Public Enumeration ZoomType |
Visual C++ |
---|
public enum class ZoomType |
Members
Member name | Description |
---|---|
FitToPage | The type of Zoom is Fit To Page. |
Zoom | The type of Zoom is user defined. |