Checks whether the DXF Export functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsDXFExportAvailable() |
Visual Basic |
---|
Public Shared Function IsDXFExportAvailable As Boolean |
Visual C++ |
---|
public: static bool IsDXFExportAvailable() |
Return Value
True if the DXF Export functionality is available in the installed Revit.
Remarks
DXF Export requires presence of certain modules that are optional and may not be part of the installed Revit.