Checks whether a font key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool ContainsKey( ExportFontKey exportfontKey ) |
Visual Basic |
---|
Public Function ContainsKey ( _ exportfontKey As ExportFontKey _ ) As Boolean |
Visual C++ |
---|
public: bool ContainsKey( ExportFontKey^ exportfontKey ) |
Parameters
- exportfontKey
- Type: Autodesk.Revit.DB..::..ExportFontKey
The export font Key.
Return Value
True if the font key exists in the table.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |