Propagates the extents applied to this datum in the view to the specified parallel views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public void PropagateToViews(
View view,
ISet<ElementId> parallelViews
) |
Visual Basic |
---|
Public Sub PropagateToViews ( _
view As View, _
parallelViews As ISet(Of ElementId) _
) |
Visual C++ |
---|
public:
void PropagateToViews(
View^ view,
ISet<ElementId^>^ parallelViews
) |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View
The view on which the DatumPlane shows.
- parallelViews
- Type: System.Collections.Generic..::..ISet<(Of <(<'ElementId>)>)>
The ids of the specified parallel views.
Exceptions
See Also