The demand factor for this demand factor value. For example, objects 1 to 3 can have 100% demand factor.
In the example above, the demand factor will be 1.0.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double Factor { get; set; } |
Visual Basic |
---|
Public Property Factor As Double Get Set |
Visual C++ |
---|
public: property double Factor { double get (); void set (double value); } |