Create an WorksetId handle with the given integer id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public WorksetId( int id ) |
Visual Basic |
---|
Public Sub New ( _ id As Integer _ ) |
Visual C++ |
---|
public: WorksetId( int id ) |
Parameters
- id
- Type: System..::..Int32
The id.