Checks whether the ImageType was loaded from a file.
Revit may generate some ImageTypes internally, such as the ImageTypes created by "Save to Project as Image".
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you use the ImageTypeSource property instead.")] public bool IsLoadedFromFile() |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you use the ImageTypeSource property instead.")> _ Public Function IsLoadedFromFile As Boolean |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you use the ImageTypeSource property instead.")] public: bool IsLoadedFromFile() |