Gets and sets the length of the segment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Length { get; set; } |
Visual Basic |
---|
Public Property Length As Double Get Set |
Visual C++ |
---|
public: property double Length { double get (); void set (double value); } |