Constructs a new instance of RelinquishOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public RelinquishOptions( bool relinquishEverything ) |
Visual Basic |
---|
Public Sub New ( _ relinquishEverything As Boolean _ ) |
Visual C++ |
---|
public: RelinquishOptions( bool relinquishEverything ) |
Parameters
- relinquishEverything
- Type: System..::..Boolean
The value to apply to all of the members.