The base elevation of the landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public double BaseElevation { get; set; } |
Visual Basic |
---|
Public Property BaseElevation As Double
Get
Set |
Visual C++ |
---|
public:
property double BaseElevation {
double get ();
void set (double value);
} |
Field Value
The base elevation is relative elevation against base elevation of the stairs to which the stairs run belongs to.
When setting this property the base elevation will be rounded automatically to a multiple of the riser height.
Exceptions
See Also