Creates a new instance of a set specifically for holding category objects.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CategorySet NewCategorySet() |
Visual Basic |
---|
Public Function NewCategorySet As CategorySet |
Visual C++ |
---|
public: CategorySet^ NewCategorySet() |
Return Value
A new instance of a Category Set.
Remarks
This type of set is used during the creation of instance and type bindings.