The bounds of the view in paper space (in feet).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public BoundingBoxUV Outline { get; } |
Visual Basic |
---|
Public ReadOnly Property Outline As BoundingBoxUV Get |
Visual C++ |
---|
public: property BoundingBoxUV^ Outline { BoundingBoxUV^ get (); } |
Remarks
Returns all zeros for empty views.